Перейти к содержанию
RealMusic.Форум

Cubase - проблема с аудио мониторингом


Рекомендуемые сообщения

Вот такая проблема... Создаю audio track, и нет мониторинга... Подробнее:
Сигнал идёт - Кубэйс показывает что сигнал есть... Кнопка monitor на трэке включена... Сигнал есть, но ничего не звучит... Ни в процессе play ни record ни просто так... Есть подозрение что где-то, где надо, какую-то галочку не поставил... Но вот где? =( Есть варианты?

Ссылка на комментарий
Поделиться на другие сайты

Упс... Это я не доглядел, ты же аудио-трек создаёшь.
Вполне возможно, что это глюк Куба, у меня такое случалось пару раз. Приходилось перезагружаться открывать новый проект.
Ну и посмотри на что у тебя выходит шина мастер-канала (BUS1) и правильно ли выставлены параметры драйверов в дивайс сетап.

Ссылка на комментарий
Поделиться на другие сайты

По поводу Device Setup - там разве не только MIDI настраивается? Там же отделы то MIDI и VST... Да и на MIDI на мониторинг идёт... Даже не зависимо от кнопки monitor. А по поводу шины мастер канала bus1 - можно спросить что это такое? И где это найти?

Ссылка на комментарий
Поделиться на другие сайты

смотри мануал, это основные настройки программы, в форуме не раскроешь. У Петелиных на сайте кажется была статья вводная по Кубу, вообщем при желании в сети можно найти и на русском.
В Device Setup выставляются все значения asio-драйверов и это первое что надо сделать после установки Куба.

[URL="http://www.cjcity.ru/news/content/statya_104.php"]http://www.cjcity.ru/news/content/statya_104.php[/URL]

Ссылка на комментарий
Поделиться на другие сайты

Всё! Заработал! =) Позвонил в столицу знакомому звукооператору, отговорил минут сорок, все настройки звуковой карты сверили, все настройки кубика и заработало...

Скорее всего проблема была или в галочке в настройке звуковой карты - M-audio control panel - в закладке hardware settings, Asio options, disable audio app use of monitor mixer and patchbay router. Этой галочки быть НЕ ДОЛЖНО! =) Вот! =) Всем спасибо за отзывчивость!

Ссылка на комментарий
Поделиться на другие сайты

Не могу настроить вход на кубик:
в стандартном масдайном реке все пишеться, а в кубе ничего не слышно, приче если импортировать какой нибудь мп3 файл, акволайзер скачет, фиксируя сигнал, а в ушах тоже ничего нет. Что делать?

Ссылка на комментарий
Поделиться на другие сайты

to Allik 007
А это смотря какая у тебя карточка... Был ещё один пункт который мог повлиять - тоже в настройках карточки(у меня m-audio), в закладке patchbay/router - h/w out поставить mon. mixer. Тоже вариант... Попробуй глянь...

Ссылка на комментарий
Поделиться на другие сайты

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти
×
×
  • Создать...