Перейти к содержанию
RealMusic.Форум

SOS!!! M-Audio не корректно работает!


Рекомендуемые сообщения

Пожалуйста помогите кто чем может!

 

Конфигурация системы:

Процессор: Intel Celeron 2.6Ghz 128k 400Mhz S478 Box

Мат. плата: EliteGroup L4VXA2 P4X400 /S478/533Mhz /3xDDR333 /2Ch.Sound /LAN /USB 2.0 /ATX

Видео плата: GeForce4 MX440SE 128Mb DDR TV-Out

НЖМД: Seagate 7200: ST38001A/ST3160812A 80Gb/160Gb

ОЗУ: DDR Samsung Original 400Mhz: PC2700/PC3200 256Mb/512Mb

Приводы: DVD+/-RW Pioneer DVR-110D IDE; CD-RW Teac CDW 552G IDE

Блок питания: 300WT

Операционная система: WinXP Pro SP2 License Rus.Ver.

 

Суть проблемы:

Недавно поставил купленную звуковую карту M-Audio AudioPhile 2496 (сбылась мечта "идиота", до этого писал музыку на встроенной), сначала вроде бы всё было нормально, но потом начал устанавливать программы для работы со звуком и настраивать их.... начались косяки: щелчки, заедания, выпадения (вообщем полный букет "прелестей") звука! Даже в WinAmp! :eek:

Опишу всё как и что делал! Монтировал карту в системник (всё четко), переустановил ОС (всё равно уже пора было), поставил драйвера прилагавшиеся на диске: Version: 5.10.00.0048a Release Date: October 1, 2004,. Всё было нормально.

Начал устанавливать рабочий софт: Reason 3.0, CoolEdit Pro 2.0, Acid Pro 6.0, WaveLab 5.0, настроил всё в соответствии с установками драйвера, всё кроме CoolEdit работает через ASIO (оно там в принципе и не нужно). Но вот проблема ЦП загружается по полной программе! В всех приложениях проявляются глюки при открытии других приложений, или даже просто папок! Т. е. слушаешь себе песенку в WinAmp, щёлкаешь по "Мой Компьютер" и начинается скрежет, заедание, и т.п. С серьёзными приложениями ещё хуже, таких глюков не было даже на встроенной звуковухе! Я в ШОКЕ!!! Пробовал драйвера в официального сайта: http://www.m-audio.com, (новые: Version: 5.10.00.5057v3 Release Date: April 5, 2007) специально для семейства Delta под WinXP SP2, при установке любых из них винда ругается, что они не тестированы под неё! (Винда реально лицензионная) Перекапал весь мануал (на английском) ничего дельного не нашёл (английский более менее знаю :) ). Покопал в реестре всё что переделал, и востановил всё как было - не помогло! Менял PCI слот - не помогло! Дефрагментировал локальный диск куда ссылаются Пременные среды: TMP и TEMP - не помогло! Поставить другой блок питания нет возможности! На другом компьютере не проверял!

Вообщем караул!!! Помогите чем можете! Очень на Вас надеюсь!

 

P.S. Практически тоже самое написал в UpGrade, надеюсь поможет!

Ссылка на сообщение
Поделиться на другие сайты

У меня было нечто подобное с картой EMU 0404. Тоже менял слот - не помогло. Пришлось выкинуть видеокарту - тогда глюки прекратились. Теперь обхожусь интегрированным видео. И насчет драйверов:Винда всегда так реагирует на новые версии драйверов, они же "сделаны" позже, чем она, поэтому забей на предупреждения (при условии, конечно, что драйверы скачены с оффсайта)

Ссылка на сообщение
Поделиться на другие сайты
У меня было нечто подобное с картой EMU 0404. Тоже менял слот - не помогло. Пришлось выкинуть видеокарту - тогда глюки прекратились. Теперь обхожусь интегрированным видео. И насчет драйверов:Винда всегда так реагирует на новые версии драйверов, они же "сделаны" позже, чем она, поэтому забей на предупреждения (при условии, конечно, что драйверы скачены с оффсайта)

Спасибо, Bogan! У меня кстати видюха тоже не радует своей работой, может тоже поможет, но у меня нет интегрированного видео! Придётся у друзей поспрашать другую видюху! Вообщем спасибо!

Ссылка на сообщение
Поделиться на другие сайты

Это всё проделывалось сотню раз, даже говорить об этом бесполезно... Если уж я драйвера разные пробовал, то уж наверно я их настраивал...

Ссылка на сообщение
Поделиться на другие сайты

Ощущение что аудифил сидит на одном прерывании либо с дисками либо с видяхой. Для начала посмотреть через диспетчер устройств чего там творится с ресурсами - прерыванями, DMA, областями ввода-вывода. Нет ли прямых конфликтов. Попробовать в BIOSе снять/убрать прерывание на видео. Поиграться с настройками PCI. Тут сложно что-то конкретно советовать. Случай нетипичный.

Ссылка на сообщение
Поделиться на другие сайты

Спасибо за помощь, но я попытался проделать всё предложенное:

1. Конфликтов между устройствами нет!

2. Значения прерывания звуковой карты не совпадает ни с жёстким диском, ни с видюхой, ни с какими-либо другими серьёзными устройствами!

3. Использовал совет из книги "222 проблемы работы на компьютере"

Звучит так:

"Наконец, вы можете в BIOS выключить РnР OS и вручную выставить прерывания устройствам компьютера. В случае же, если этот параметр изначально был выключен (а у меня он был выключен), можно попробовать его включить, чтобы Windows сама назначила прерывания."

4. В биосе копал настройки преравания видюхи и PCI слотов.

5. В ручную прерывания настроить не смог!

Ничего не помогло!!!

:(

 

P.S. У меня вот ещё что, видюха походу тоже подглючивает, выражается это тем, что экран мигая суживается по высоте, или по ширине! Это редко, но началось до того как поставил звуковуху, и переустановил Wинду! (Я так думаю пора наверно выкидывать свой комп!!!:D )

 

Будут ёщё идеи, предлагайте! А вообще:

 

ОГРОМНОЕ СПАСИБО!!!

Ссылка на сообщение
Поделиться на другие сайты
  • 2 недели спустя...

Уже неделю назад решил проблему, если кому интересно!:)

M-Audio работает отлично! Всё дело в статике, просто прошибло, когда разьёмы подключал, после этого ЦП начинает давать неимоверные сбои (вполне логично, как и любая другая микросхема) Помогла периустановка винды, и удаление синтетического ковра из под моих ног. Осталось купить антистатический браслет и всё будет о'кей, а пока подключаю микшер только при выключеном компе! После ремонта надо сделать заземление на розетках, а то в наших хрущёвках...лучше промолчу! Вообщем, народ берегитесь статики, мне повезло, что проц вообще не вылетел (Кстати один раз так уже "сжёг" микросхему в видаке, пришлось поменять)

Ссылка на сообщение
Поделиться на другие сайты
  • 7 месяцев спустя...

Прошу заранее простить меня за возможные косяки я неделю в интернете и первый раз в жизни на форуме.

У меня проблема вот какая, винда не видит M-Audio FW-Solo в списке устройств. Но карта аналоговый звук через себя пропускает.Что можно предпринять и где в Москве можно отремонтировать такую карту? Подскажите пожалуйста. Прошу прощения ответить смогу только завтра тк меня начальство выгоняет из за компьютера.

Ссылка на сообщение
Поделиться на другие сайты

на основании полученной информации, могу посоветовать только одно: пошевелить карточку в слоте. Возможно, стоит вынуть карту и прочистить контакты (это лучше сделать ластиком, рекомендую двухцветный Кох-И-Нор или аналог, синюю его часть). Судя по тому, что карточка пропускает через себя звук, питание на неё идёт, а вот с интерфейсом проблемы.

Ещё вариант - попробуй установить карточку в другой комп или хотя бы в другой слот на своём компе.

А по поводу "где чинить" должно быть написано в гарантийке.

Ссылка на сообщение
Поделиться на другие сайты

ладно, в следующий раз буду сначала смотреть, что за железка, а потом советовать. Как я понял, девайс вешается на FireWire. Возможно, эта приблуда просто отключена на материнке (включается где-то в CMOS Setup). для более точной диагностики напиши, что у тебя за материнка (производитель, модель и, по возможности, ревизия и версия BIOS), а также каким конкретно образом осуществляется подключение (через разъём на задней панели, через разъём на "ложке" или прямо в пины на материнке).

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...