Перейти к содержанию
RealMusic.Форум

Вопрос по СаундФорджу


Рекомендуемые сообщения

Подскажите плиз!
Sound forge 8.0. При создании записи шкала монитора периодески "зашкаливает" без видимых причин, даже при выключенном микрофоне. В моменты, когда зашкаливает, запись получается сплошой фон. В чем может быть дело? Как-то можно настроить монитор?

Ссылка на комментарий
Поделиться на другие сайты

Aceler, спасибо за ответ. Я тоже догадываюсь, что наверное софт не причем. А поподробнее можете? Что на что может наводиться? И как с этим бороться? И как найти причину?
С другой стороны, предыдущий саунд фордж стоял - проблем не было. И в других рекодерах не замечается. ?

Ссылка на комментарий
Поделиться на другие сайты

хм... может быть анализатором посмотреть каким? первый раз такое слышу.
была проблема одно время: при записи (даже при готовности к последней, кнопка "prepare") сигнал левого канала держался чуть выше половины постоянно, но это никаким образом не влияло на звук, либо я этого не слышал. А вообще-то многие говорят про проблематичности форджа, те или иные, у меня проблем никогда не возникало.

Ссылка на комментарий
Поделиться на другие сайты

М-да... Сносил 8, ставил с другого дистрибутива, сносил, ставил 7. То же самое.

Посоветуйте чем его можно заменить. В принципе, требования то самые простые: запись речи с микрофона.

Ссылка на комментарий
Поделиться на другие сайты

[quote name='музер']Поставил Cool edit pro. Та же фигня. Значит проблемы с железом? Что можно сделать, как проверить?[/QUOTE]

Вопрос конешно же банальный, но все же...
Перед записью Volume/Play Control регулировал? Не тот, что в проге, а в звуковухе... В ВейвЛабе он сам открывает комповский миксер, а вот в Фордже я уже не помню.

Ссылка на комментарий
Поделиться на другие сайты

в настройках звуковой карты микрофон отключал?
вообще, поробуй отключить все входы, посмотри что получится, если проблема исчезнет, поробуй поочередно включать, возможно обнаружишь.

Ссылка на комментарий
Поделиться на другие сайты

[quote name='Starpatcher']Вопрос конешно же банальный, но все же...
Перед записью Volume/Play Control регулировал? Не тот, что в проге, а в звуковухе... В ВейвЛабе он сам открывает комповский миксер, а вот в Фордже я уже не помню.[/QUOTE]
Да не согласен, что банальный. Ессно регулировал.

Только что пробовал вот что: микрофон отключен, тупо включаю запись и смотрю на монитор и график записи. То нормально, то зашкаливает наглухо. Закономерности никакой не замечено.

Ссылка на комментарий
Поделиться на другие сайты

[quote name='Тринашкин']в настройках звуковой карты микрофон отключал?
вообще, поробуй отключить все входы, посмотри что получится, если проблема исчезнет, поробуй поочередно включать, возможно обнаружишь.[/QUOTE]

А вот это уже в тему.
В настройках звуковухи пробовал и с отключенным и с включенным микрофоном. Все равно что-то фонит, "наводит" как сказал Аселер.

С отключением входов мысль интересная. Т.е. это может вход какой-нибудь фонить? или хреновый штекер микрофона? Но почему тогда на том же стандартном рекодере креатива проблем не возникает? И при записи никакого фона в динамиках, только сама запись забивается?

Ссылка на комментарий
Поделиться на другие сайты

Возможно, или скоре всего, либо плашка карты, разболталась, либо какой нить элемент на плате плохо пропаян или вообще выгорел.
скорее всего кондей. такое бывает, чуть пальцем задел, а он был на соплях, и все...
а брат у меня как то перепутал провода и тож получил фоном по ушам:)

Ссылка на комментарий
Поделиться на другие сайты

[quote name='музер']А вот это уже в тему.
В настройках звуковухи пробовал и с отключенным и с включенным микрофоном. Все равно что-то фонит, "наводит" как сказал Аселер.

С отключением входов мысль интересная. Т.е. это может вход какой-нибудь фонить? или хреновый штекер микрофона? Но почему тогда на том же стандартном рекодере креатива проблем не возникает? И при записи никакого фона в динамиках, только сама запись забивается?[/QUOTE]
скорее всего дрова кривые либо неверно выбраны устройства ввода вывода в настройках саундфорджа
а если при записи при записи тишина а при прослушке такая ересь - это кодек

Ссылка на комментарий
Поделиться на другие сайты

  • 3 недели спустя...

Доброго всем.

Поднимаю вопрос снова.
Эмпирическим путем удалось установить: проблема в железе (т.к. на ноуте те же уши, тот же микрофон и тот же саунд фордж не дают никаких побочных эффектов. Запись чистая).

На компе: снята, обдута от пыли звуковуха. Поставлена плотно на место. Продолжает фонить.

Как проверить звуковуху. В чем может быть проблема еще?

Ссылка на комментарий
Поделиться на другие сайты

[quote name='музер']Доброго всем.

Поднимаю вопрос снова.
Эмпирическим путем удалось установить: проблема в железе (т.к. на ноуте те же уши, тот же микрофон и тот же саунд фордж не дают никаких побочных эффектов. Запись чистая).

На компе: снята, обдута от пыли звуковуха. Поставлена плотно на место. Продолжает фонить.

Как проверить звуковуху. В чем может быть проблема еще?[/QUOTE]
Микрофон - в пульт. Пульт - в лайн-ин. ВСЕ остальные входы замутить или просто убрать уровень. Все должно работать.

Ссылка на комментарий
Поделиться на другие сайты

[quote name='Bob GLAD']ВСЕ остальные входы замутить или просто убрать уровень. Все должно работать.[/QUOTE]

Замутить - это как?
Убрать уровень - это где?

Ссылка на комментарий
Поделиться на другие сайты

[quote name='музер']Замутить - это как?
Убрать уровень - это где?[/QUOTE]
В Виндовом миксере на вкладке "запись" выключить все каналы кроме Лайн-ин. Или убрать громкость на них. Посмотри, правильно ли настроена звуковуха в панели управления.

Ссылка на комментарий
Поделиться на другие сайты

[quote name='музер']Доброго всем.

Поднимаю вопрос снова.
Эмпирическим путем удалось установить: проблема в железе (т.к. на ноуте те же уши, тот же микрофон и тот же саунд фордж не дают никаких побочных эффектов. Запись чистая).

На компе: снята, обдута от пыли звуковуха. Поставлена плотно на место. Продолжает фонить.

Как проверить звуковуху. В чем может быть проблема еще?[/QUOTE]
посмотри , что говорят...все проверь , как сказали...может быть и такая шляпа, что от видюхи идет НАВОДКА....(может, что др . стоит)...у мя так было...переставил..в др слот..и все ок...

Ссылка на комментарий
Поделиться на другие сайты

  • 2 недели спустя...

Блин, отключил все входы, как советовали - результат тот же.
Переставил звуковуху в другой слот - результат тот же.
Скачал новую версию СаундФордж, переустановил - результат тот же.

Еще мнения будут?

Ссылка на комментарий
Поделиться на другие сайты

Если сигнал держится на половине диапазона и на звуке это "никак не отражается", значит в сигнале присутствует постоянная составляющая. Так называемый "DC offset". Это проблема звуковухи. Какая кстати у тебя?
В Форже в окне записи есть такая галочка "DC adjust". Поставь ее, потом воспользуйся кнопкой "CALIBRATE". Тогда Форжа автоматичски вычислит и удалит постоянную составляющую из сигнала. Другое дело, что ток потребления компа все время меняется в зависимости от того, какие запущены задачи. Он то возрастает, то снижается, а мощность источника питания постоянна. Соответсвенно этому будет меняться и постоянная составляющая. Вычисляешь ты ее один раз, а она во время записи может измениться- выйдет лажа.
Фильтра плохие на звуке, либо отсутствуют вообще. Или, как справедливо было отмечено, какой-нить из кондюков поврежден.
Вывод- меняй железо.

Ссылка на комментарий
Поделиться на другие сайты

Спасибо Андрей, за развернутый ответ.
Звуковуха Creative Platinum. До этого было все нормально, с тем же железом и софтом. Калибровать в Фордже пробовал. Результата не дало. Может действительно, срок жизни кондея на звуковухе кончился.

Спасибо ребята большое всем за ответы!

Если интересно, как решилась проблема, со вздохом: переткнул все в ноут, все работает. :o

Удачи!

Ссылка на комментарий
Поделиться на другие сайты

Пожалуйста, войдите, чтобы комментировать

Вы сможете оставить комментарий после входа в



Войти
×
×
  • Создать...